Find real-time updates and track historical changes to the Pelco Calipsa system here, or subscribe for notifications to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


All systems operational

Alarms currently not able to be viewed within the Calipsa platform

Resolved
Operational
Started 16 days ago Lasted about 2 hours

Affected

Calipsa Website
Calipsa Alarm Processing
Updates
  • Resolved
    Resolved

    This issue has now been resolved.

  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are continuing to work on a fix for this incident. The alarm page within the Calipsa platform is currently back online. However, you may see some alarms with a higher processing time than usual.

  • Investigating
    Investigating

    We are currently investigating this incident and will provide updates as they become available. Alarm processing is currently unaffected.