Pelco Calipsa - US Cluster: Potential Intermittent Alarm Processing Errors – Incident details


Find real-time updates and track historical changes to the Pelco Calipsa system here, or subscribe for notifications to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


Calipsa Alarm Processing experiencing degraded performance

US Cluster: Potential Intermittent Alarm Processing Errors

Resolved
Degraded performance
Started 9 months agoLasted 22 minutes

Affected

Calipsa Alarm Processing

Degraded performance from 7:35 PM to 7:43 PM, Operational from 7:43 PM to 7:57 PM

Updates
  • Resolved
    Resolved

    Systems are back to being fully operational. Between the times of 12:08PM PST and 12:29PM PST you may have experienced some alarms failing to be processed. Our engineering team will continue to investigate the root cause of the issue and mitigations steps.

  • Monitoring
    Monitoring

    Operations are back to normal and we are currently monitoring the system.

  • Investigating
    Investigating

    We are currently investigating this incident. This is impacting the US Cluster only.