Pelco Calipsa - Planned Downtime Today, 26th February 2025 – Incident details


Find real-time updates and track historical changes to the Pelco Calipsa system here, or subscribe for notifications to always stay up to date on the latest changes. To report an issue with your system, please contact support here.


Calipsa Alarm Processing experiencing degraded performance

Planned Downtime Today, 26th February 2025

Resolved
Operational
Started 4 months agoLasted about 3 hours

Affected

Calipsa Website

Operational from 12:02 PM to 1:04 PM, Under maintenance from 1:04 PM to 1:30 PM, Operational from 1:30 PM to 3:00 PM, Under maintenance from 3:00 PM to 3:06 PM

Calipsa API

Operational from 12:02 PM to 1:04 PM, Under maintenance from 1:04 PM to 1:30 PM, Operational from 1:30 PM to 3:00 PM, Under maintenance from 3:00 PM to 3:06 PM

Calipsa Alarm Processing

Operational from 12:02 PM to 1:04 PM, Under maintenance from 1:04 PM to 1:30 PM, Operational from 1:30 PM to 3:00 PM, Under maintenance from 3:00 PM to 3:06 PM

Updates
  • Resolved
    Resolved

    US Cluster update completed.

  • Identified
    Identified

    [US Cluster] Planned Downtime has now started, expected duration: 30min

  • Investigating
    Investigating

    EU Cluster update completed.

    US Cluster to follow later today, status page will be updated when downtime starts

  • Monitoring
    Monitoring

    [EU Cluster] Update is now completed.

    Expected to be working as usual.

  • Identified
    Identified

    [EU Cluster] Planned Downtime has now started, expected duration: 30min

  • Investigating
    Investigating

    Due to a necessary database update, we have a scheduled downtime today, February 26th. This update will ensure that our database is more efficient, resilient, and will allow for future maintenance without extended outage periods.
    This update will be performed on the EU Cluster first and once the EU Cluster upgrade is completed, we will update the US Cluster. We will update the status page when the upgrade for each Cluster starts and finishes.


    When: Today, 26th February 2025

    Estimated time for completion: 30 minutes

    For more information, you can refer to the email that was sent on February 3rd or contact your Calipsa/ Motorola representative. During the outage, the database will not be accessible so no alarms will be saved and processed by Calipsa. Any cameras connected via API or our integrations will be presented to your operators without processing. Those processed via SMTP will not be stored, processed, or passed through during this period.